Required PHP 7.3 Packages for WordPress running on Ubuntu 18

If you’re looking for a specific list of which PHP 7.3 packages required to run WordPress, here’s a list and a one-liner to install.

I’ve included php7.3-fpm as you should be using FPM if you’re using NGINX as your webserver

php7.3-bz2
php7.3-common
php7.3
php7.3-bcmath
php7.3-bz2
php7.3-cli
php7.3-common
php7.3-curl
php7.3-fpm
php7.3-gd
php7.3-gmp
php7.3-imap
php7.3-intl
php7.3-json
php7.3-mbstring
php7.3-mysql
php7.3-opcache
php7.3-readline
php7.3-recode
php7.3-soap
php7.3-xml
php7.3-xmlrpc
php7.3-zip

Shell

0 Shares:
You May Also Like